AMIKIT REQUIREMENTS

AmiKit includes 425 pre-configured Amiga programs but does NOT include any Amiga Operating System & ROM required to run them.

. Therefore AmiKit requires AmigaOS3.x and ROM3.1 (A1200) files.

There are THREE COMPLETE sources, each of them includes everything you need to run AmiKit XE:

OR

AMIGA FOREVER 9

Includes AmigaOS 3.x & ROM 3.x (A1200)

Suitable for AmiKit Xand X

(includes A4000 & RalphSchmidt ROM for Flower Pot)

AMIGA OS 3.1.4

Includes AmigaOS 3.1.4 & ROM 3.1 (A1200)

Suitable for AmiKit XE (see limitations)

OR

amiga314.gif

AMIGA OS 4.1 FE

Includes older AmigaOS 3.1 & ROM 3.1 (A1200)

Suitable for AmiKit XE (see limitations)

(also includes AmigaOS 4.1 for Flower Pot)

AmiKit, on its first run, imports the required files and becomes complete & functional.

 

Other supported sources:

AmigaOS XL CD or ISO

AmigaOS 3.9 CD or ISO

AmigaOS 3.5 CD or ISO

(NONE of those sources includes the required ROM3.1 A1200 file, see above)
 

p96logo.jpg

You will also need Picasso96 graphics driver

either shareware version 2.0 from Aminet OR paid version 2.4+ from iComp