To run your existing AmiKit XE/X/9 or Flower Pot on macOS 10.15 or 11.x

simply repack them into the following new wrappers:

Thanks to Dwight Bonney, Keith Matthews and Wallace Winfrey for testing.